Star Citizen Tools - REST API - Outage – Incident details

Experiencing partial outage

REST API - Outage

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

API

Operational from 12:53 AM to 12:53 AM, Major outage from 12:53 AM to 2:04 AM, Operational from 2:04 AM to 2:04 AM

REST API

Operational from 12:53 AM to 12:53 AM, Major outage from 12:53 AM to 2:04 AM, Operational from 2:04 AM to 2:04 AM

Updates
  • Resolved
    Resolved

    REST API All services are now operational

  • Investigating
    Investigating

    REST API We've been made aware of a possible service disruption. We will update you when we know more.