Star Citizen Tools - Wiki backend - Outage – Incident details

Experiencing partial outage

Wiki backend - Outage

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

MediaWiki

Operational from 12:51 AM to 12:51 AM, Major outage from 12:51 AM to 2:02 AM, Operational from 2:02 AM to 2:02 AM

Updates
  • Resolved
    Resolved

    MediaWiki All services are now operational

  • Investigating
    Investigating

    MediaWiki We've been made aware of a possible service disruption. We will update you when we know more.