Star Citizen Tools - Wiki backend - Outage – Incident details

Experiencing partial outage

Wiki backend - Outage

Resolved
Major outage
Started 2 months agoLasted 11 minutes

Affected

MediaWiki

Operational from 12:18 PM to 12:18 PM, Major outage from 12:18 PM to 12:29 PM, Operational from 12:29 PM to 12:29 PM

Updates
  • Resolved
    Resolved

    MediaWiki All services are now operational

  • Investigating
    Investigating

    MediaWiki We've been made aware of a possible service disruption. We will update you when we know more.