Star Citizen Tools - Action API - Outage – Incident details

Experiencing partial outage

Action API - Outage

Resolved
Major outage
Started 2 months agoLasted 18 minutes

Affected

API

Operational from 12:14 PM to 12:14 PM, Major outage from 12:14 PM to 12:32 PM, Operational from 12:32 PM to 12:32 PM

Action API

Operational from 12:14 PM to 12:14 PM, Major outage from 12:14 PM to 12:32 PM, Operational from 12:32 PM to 12:32 PM

Updates
  • Resolved
    Resolved

    Action API All services are now operational

  • Investigating
    Investigating

    Action API We've been made aware of a possible service disruption. We will update you when we know more.